Early Bird Racing
Welcome to Early Bird Racing.
Use your iRacing name when you register.
After you Register, I'll send an iRacing invite.
Next Race
Indy 500
July 28, 2018
Indy 500
League Video
Support Your League

Start of the race @ Richmond

Go down

Start of the race @ Richmond

Post by James A Tyler on November 1st 2014, 11:15 am

Not sure what is going on here. Is it a glitch in the new season 4 update or just the new tire model? What are your thoughts and please post any info you have read on this subject as well.



Last edited by James A Tyler on November 1st 2014, 12:17 pm; edited 1 time in total
avatar
James A Tyler

Posts : 182
Points : 1972
Reputation : 57
Join date : 2014-03-30
Location : Las Vegas

https://www.youtube.com/user/SinCitySimRacing

Back to top Go down

Re: Start of the race @ Richmond

Post by Tim Fortner on November 1st 2014, 11:22 am

After new update. I'll read forums later to see if others have the problem..


Early Bird Racing
avatar
Tim Fortner
Admin

Posts : 817
Points : 3723
Reputation : 26
Join date : 2013-11-16
Location : Bluefield Wv

http://www.earlybirdracing.com

Back to top Go down

Re: Start of the race @ Richmond

Post by Jason Martin on November 2nd 2014, 4:10 am

Issue with latest updates.
I think i saw road guys complaining about this from before the latest update though.
So it looks like what ever road tire changes they added to ovals has caused this issue.
avatar
Jason Martin
2015 Camping World Truck Series Champion
2015 Camping World Truck Series Champion

Posts : 55
Points : 1530
Reputation : 23
Join date : 2014-08-03
Location : Perth, Australia

Back to top Go down

Re: Start of the race @ Richmond

Post by James A Tyler on November 2nd 2014, 7:14 am

I raced a road and an oval on the public side in the last few days and haven't seen it yet.
avatar
James A Tyler

Posts : 182
Points : 1972
Reputation : 57
Join date : 2014-03-30
Location : Las Vegas

https://www.youtube.com/user/SinCitySimRacing

Back to top Go down

Re: Start of the race @ Richmond

Post by Tim Fortner on November 2nd 2014, 10:41 am

Jason posted the video in tthe iRacing forum. iRacing should know about the problem..

James A Tyler wrote:Not sure what is going on here. Is it a glitch in the new season 4 update or just the new tire model? What are your thoughts and please post any info you have read on this subject as well.



Early Bird Racing
avatar
Tim Fortner
Admin

Posts : 817
Points : 3723
Reputation : 26
Join date : 2013-11-16
Location : Bluefield Wv

http://www.earlybirdracing.com

Back to top Go down

Re: Start of the race @ Richmond

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum
 2013-2020 EarlyBirdRacing.com